Lỗi khi cài bootcamp trên mac pro 2012

cuoideu17/01/2017
  • cuoideu
    Thành viên
    Tham gia:
    18/09/2015
    Bài viết:
    11
    Lượt thích:
    Địa chỉ:
    #1

    Tình hình là em có sử dụng 1 usb 3.0 rồi vào bootcamp assitant để cài win cho macbook. Sau khi khởi động lại, giữ phím alt chọn vào Windows (không phải EFI nhé) nhưng chỉ hiện lên màn hình đen + con trỏ nhấp nháy. Em đã từng thử cài giống hệt vậy những lần trước thì ok, lần này tự nhiên bị thế. Bác nào biết giúp e với

  • antisurewin
    Thành viên
    Tham gia:
    12/10/2015
    Bài viết:
    291
    Lượt thích:
    Địa chỉ:
    #15

    bác chạy lại boot camp setup cái file cài win vào usb, xong các bước sẽ có 1 phần chia ổ thì cứ kéo tuỳ ý. Khi setup xong có hiện 1 thông báo có restart để boot cài ko thì bấm có là đc, ko bấm gì thêm.

    cuoideu
    Thành viên
    Tham gia:
    18/09/2015
    Bài viết:
    11
    Lượt thích:
    Địa chỉ:
    #16

    @antisurewin wrote:

    E setup xong thì nó chỉ hiện ô Close cái bootcamp thôi, không hiện chia ổ hay thông báo restart gì cả

    antisurewin
    Thành viên
    Tham gia:
    12/10/2015
    Bài viết:
    291
    Lượt thích:
    Địa chỉ:
    #17

    nghĩa là máy bác chia hơn 1 ổ rồi à, thế phải tự tạo 1 cái ổ là NTFS sau đó boot vào format đi creat lại là đc.

    cuoideu
    Thành viên
    Tham gia:
    18/09/2015
    Bài viết:
    11
    Lượt thích:
    Địa chỉ:
    #18

    @antisurewin wrote:

    Ổ fat chứ bác nhỉ, có tạo được ntfs ngay trong mac đâu. Trc e cài toàn tạo 1 ổ fat rồi khi cài win format là nó thành ntfs. Mấy lần này tự nhiên mỗi lần boot vào nó chỉ ra màn hình đen con trỏ nhấp nháy thôi. Máy e có 1 ssd và 1 optibay

    antisurewin
    Thành viên
    Tham gia:
    12/10/2015
    Bài viết:
    291
    Lượt thích:
    Địa chỉ:
    #19

    @cuoideu wrote:

    bác thử nhé, https://youtu.be/Q0OEpg-yb10. Con trỏ nhấp nháy em vẫn nghĩ là phải tạo lại usb boot khác, sợ bị lỗi

    cuoideu
    Thành viên
    Tham gia:
    18/09/2015
    Bài viết:
    11
    Lượt thích:
    Địa chỉ:
    #20

    @antisurewin wrote:

    Cách này không ổn bác ạ, em đang dùng 10.11 không format được sang định dạng ntfs và cũng không có cái menu BURN như trong video :((

    antisurewin
    Thành viên
    Tham gia:
    12/10/2015
    Bài viết:
    291
    Lượt thích:
    Địa chỉ:
    #21

    @cuoideu wrote:

    bác tạo 2 usb, 1 cái bằng boot camp, 1 cái trên win, lúc boot vào cắm cái chạy = win để nó setup, sau đó nó reboot bác cắm lại usb tạo = boot camp

    cuoideu
    Thành viên
    Tham gia:
    18/09/2015
    Bài viết:
    11
    Lượt thích:
    Địa chỉ:
    #22

    @antisurewin wrote:

    E có thử dùng usb cài win bình thường để cài nhưng cũng vẫn bị tình trạng như thế

    antisurewin
    Thành viên
    Tham gia:
    12/10/2015
    Bài viết:
    291
    Lượt thích:
    Địa chỉ:
    #23

    bác up cho em cái disk utility lên với

    cuoideu
    Thành viên
    Tham gia:
    18/09/2015
    Bài viết:
    11
    Lượt thích:
    Địa chỉ:
    #24

    đây bác ơi, e đang dùng 10.12. thử 10.10, 10.11, 10.12 đều bị lỗi đen xì khi alt rồi chọn usb để cài bootcamp. E đang dùng usb kinston 3.0. có khi nào là do usb 3.0 không nhỉ. trc kia cài bằng usb 2.0 đều ok hết @@

  • Diễn đàn ‘Hỏi đáp – Thắc mắc’ đã không còn cho phép tạo chủ đề và phản hồi mới.