DRIVER CANON LBP 2900 trên MacOS 10.13

Ha Van Truong14/11/2017
  • Ha Van Truong
    Thành viên
    Tham gia:
    13/11/2017
    Bài viết:
    6
    Lượt thích:
    Địa chỉ:
    #1

    Add ơi, khổ thân em quá, em lên 10.13 là tịt luôn cái kết nối với máy in. Có driver của LBP 2900 cho MAC OS 10.13, Add và các bạn share giúp em với nhé.
    Tks

  • baprangbo170196
    Thành viên
    Tham gia:
    05/06/2014
    Bài viết:
    2
    Lượt thích:
    Địa chỉ:
    #15
    Nham Sy Duc
    Thành viên
    Tham gia:
    20/11/2017
    Bài viết:
    2
    Lượt thích:
    Địa chỉ:
    #16
    baprangbo170196, post: 216319, member: 10204 wrote:

    Bước 1: Bạn tải này về http://support-th.canon-asia.com/contents/TH/EN/0100866220.html

    Bước 2: Các bạn tiếp tục tải File Patch sau đây về:Canon_LBP3000_to_LBP2900_patcher

    Xin trân trọng cảm ơn Bạn, Mình đã tải về và Canon 2900 đã in được./.

    Ha Van Truong
    Thành viên
    Tham gia:
    13/11/2017
    Bài viết:
    6
    Lượt thích:
    Địa chỉ:
    #17

    Mình đã cài và chạy đươcj rồi nhé.
    cảm ơn bạn nhiều. hihi

    Ga Con Ham Choi
    Thành viên
    Tham gia:
    23/05/2017
    Bài viết:
    17
    Lượt thích:
    Địa chỉ:
    #18

    support-th.canon-asia.com/contents/TH/EN/0100866220

    -> Link này bị treo, mong bạn share link khác với.
    Cám ơn .

    kienvu
    Thành viên
    Tham gia:
    13/10/2015
    Bài viết:
    48
    Lượt thích:
    Địa chỉ:
    #19
    Ga Con Ham Choi, post: 217216, member: 120116 wrote:
    support-th.canon-asia.com/contents/TH/EN/0100866220

    -> Link này bị treo, mong bạn share link khác với.
    Cám ơn .
    mình tải về cài rồi nhưng lúc in nó cứ hiện chữ “Hold for authentication” rồi cứ đứng vậy thôi là sao nhỉ ? mong cao nhân chỉ giúp!

    kienvu
    Thành viên
    Tham gia:
    13/10/2015
    Bài viết:
    48
    Lượt thích:
    Địa chỉ:
    #20
    kienvu, post: 221851, member: 71011 wrote:
    mình tải về cài rồi nhưng lúc in nó cứ hiện chữ “Hold for authentication” rồi cứ đứng vậy thôi là sao nhỉ ? mong cao nhân chỉ giúp!
    khi in nó hiện y như hình . còn lúc mình thêm máy in thì nó ko hiện sẵn ( cái máy hiện sẵn thì in đc nhưng nó lại xa chỗ mình) nên mình phải chuyển cài bằng tay qua windows thì nó cứ hiện chữ như vậy. chả hiểu ts nữa.
  • Diễn đàn ‘Hỏi đáp – Thắc mắc’ đã không còn cho phép tạo chủ đề và phản hồi mới.